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  • PAVE OpenAPI Overview
  • How PAVE Works
    • Capture Link
    • Guided Capture
    • Customer Disclosures
    • Identified Vehicle Information
    • Captured Photos
    • Text Notifications
    • Inspection Results
    • Condition Report (PDF)
    • Detected Damages
    • Grading
    • Languages
    • Accuracy & Limitations
  • INTEGRATIONS
    • Developer Docs
      • Authentication
        • Generate Access Token
      • Sessions
        • POST Create Session
        • GET Session Data
        • GET Session Photos
        • GET Session Notes
        • GET Session Results
        • PUT Update Session
        • DELETE Session
      • Webhooks
        • GET All Callbacks
        • GET View a Callback
        • POST Create New Callback
        • PUT Update a Callback
        • DELETE a Callback
      • Deep Linking
        • Deep Link with React Native App
        • Deep Link Native App
        • Deep Linking with Shareable Links
      • Pass-Through Additional User Information
      • Tracking Your Sessions
      • User Session Lifecycle
      • Developer Testing
    • Account Optional Add-ons
      • Capture Only Theme (CAPT)
        • Skip Pictures
      • Right-Hand-Drive Capture Flow
  • MANAGING YOUR ACCOUNT
    • Your Guide to PAVE's Account and Enterprise Dashboards
  • Hotspots
    • PAVE Hotspots API
    • Activating PAVE Hotspots
    • Developer Docs
      • Authentication
        • Generate Access Token
      • Sessions
        • POST Create Session
        • POST Upload Photos
        • GET Results
  • OTHER RESOURCES
    • PAVE Capture Troubleshooting Guide
      • iPhone (iOS) Issues
        • Does my mobile phone work with PAVE?
        • Can't Access Camera - Incorrect Web Browser Usage
        • Can't Access Camera - Camera Permission Not Enabled
        • Camera Screen is Locked and won't Rotate
        • Inspection Get's Stuck
        • Inspection Won't Begin or Complete
        • Getting Back to an In-Progress Inspection
        • Why do I keep getting asked to retake pictures?
      • Android Phone Issues
        • Does my mobile phone work with PAVE?
        • Can't Access Camera - Incorrect Web Browser Usage
        • Can't Access Camera - Camera Permission Not Enabled
        • Camera Screen is Locked and won't Rotate
        • Inspection Gets Stuck
        • Inspection Won't Begin or Complete
        • Getting Back to an In-Progress Inspection
        • Why do I keep getting asked to retake pictures?
    • Policies
      • Service Level Agreement and Standards
      • Service Delivery Sub-Processors & Processors
      • API Strategy and Architecture
      • Information Security Policy
        • Data Quality Guideline
        • Data Retention Policy
        • Backup and Disaster Recovery
        • Data Residency
        • Data Access Control
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On this page
  • Problem
  • You may be having a problem accessing the internet.
  • Cause
  • Your phone may not have an adequate Wi-Fi or cellular signal.
  • Solution
  • 1) Make sure that your mobile phone has a strong signal (Wi-Fi or cellular) before beginning capture.
  • 2) At the completion of capture, make sure that you have or have returned to a strong signal and wait for the inspection processing to complete.
  • 3) Some Wi-Fi connections have a firewall that prevents PAVE from functioning properly. Try disabling your Wi-Fi connection and use cellular instead.
  1. OTHER RESOURCES
  2. PAVE Capture Troubleshooting Guide
  3. iPhone (iOS) Issues

Inspection Won't Begin or Complete

PreviousInspection Get's StuckNextGetting Back to an In-Progress Inspection

Last updated 2 years ago

Problem

You may be having a problem accessing the internet.

Cause

Your phone may not have an adequate Wi-Fi or cellular signal.

Solution

1) Make sure that your mobile phone has a strong signal (Wi-Fi or cellular) before beginning capture.

2) At the completion of capture, make sure that you have or have returned to a strong signal and wait for the inspection processing to complete.

3) Some Wi-Fi connections have a firewall that prevents PAVE from functioning properly. Try disabling your Wi-Fi connection and use cellular instead.