LogoLogo
  • PAVE OpenAPI Overview
  • How PAVE Works
    • Capture Link
    • Guided Capture
    • Customer Disclosures
    • Identified Vehicle Information
    • Captured Photos
    • Text Notifications
    • Inspection Results
    • Condition Report (PDF)
    • Detected Damages
    • Grading
    • Languages
    • Accuracy & Limitations
  • INTEGRATIONS
    • Developer Docs
      • Authentication
        • Generate Access Token
      • Sessions
        • POST Create Session
        • GET Session Data
        • GET Session Photos
        • GET Session Notes
        • GET Session Results
        • PUT Update Session
        • DELETE Session
      • Webhooks
        • GET All Callbacks
        • GET View a Callback
        • POST Create New Callback
        • PUT Update a Callback
        • DELETE a Callback
      • Deep Linking
        • Deep Link with React Native App
        • Deep Link Native App
        • Deep Linking with Shareable Links
      • Pass-Through Additional User Information
      • Tracking Your Sessions
      • User Session Lifecycle
      • Developer Testing
    • Account Optional Add-ons
      • Capture Only Theme (CAPT)
        • Skip Pictures
      • Right-Hand-Drive Capture Flow
  • MANAGING YOUR ACCOUNT
    • Your Guide to PAVE's Account and Enterprise Dashboards
  • Hotspots
    • PAVE Hotspots API
    • Activating PAVE Hotspots
    • Developer Docs
      • Authentication
        • Generate Access Token
      • Sessions
        • POST Create Session
        • POST Upload Photos
        • GET Results
  • OTHER RESOURCES
    • PAVE Capture Troubleshooting Guide
      • iPhone (iOS) Issues
        • Does my mobile phone work with PAVE?
        • Can't Access Camera - Incorrect Web Browser Usage
        • Can't Access Camera - Camera Permission Not Enabled
        • Camera Screen is Locked and won't Rotate
        • Inspection Get's Stuck
        • Inspection Won't Begin or Complete
        • Getting Back to an In-Progress Inspection
        • Why do I keep getting asked to retake pictures?
      • Android Phone Issues
        • Does my mobile phone work with PAVE?
        • Can't Access Camera - Incorrect Web Browser Usage
        • Can't Access Camera - Camera Permission Not Enabled
        • Camera Screen is Locked and won't Rotate
        • Inspection Gets Stuck
        • Inspection Won't Begin or Complete
        • Getting Back to an In-Progress Inspection
        • Why do I keep getting asked to retake pictures?
    • Policies
      • Service Level Agreement and Standards
      • Service Delivery Sub-Processors & Processors
      • API Strategy and Architecture
      • Information Security Policy
        • Data Quality Guideline
        • Data Retention Policy
        • Backup and Disaster Recovery
        • Data Residency
        • Data Access Control
Powered by GitBook
On this page
  • Problem
  • PAVE Inspect requires that the Portrait Orientation Lock feature on your iPhone be turned off, such that when turning the device sideways, the screen changes to landscape mode. You will not be able to capture images if the phone is in portrait mode.
  • Cause
  • The Portrait Orientation Lock feature is on causing the screen to stay in portrait mode.
  • Solution
  • 1) Swipe down from the top-right side of your iPhone screen to open the Control Center.
  • 2) Click on the Portrait Orientation Lock icon so that it is no longer highlighted and it says "Portrait Orientation Lock: Off".
  1. OTHER RESOURCES
  2. PAVE Capture Troubleshooting Guide
  3. iPhone (iOS) Issues

Camera Screen is Locked and won't Rotate

PreviousCan't Access Camera - Camera Permission Not EnabledNextInspection Get's Stuck

Last updated 2 years ago

Problem

PAVE Inspect requires that the Portrait Orientation Lock feature on your iPhone be turned off, such that when turning the device sideways, the screen changes to landscape mode. You will not be able to capture images if the phone is in portrait mode.

Cause

The Portrait Orientation Lock feature is on causing the screen to stay in portrait mode.

Solution

1) Swipe down from the top-right side of your iPhone screen to open the Control Center.

NOTE: If you have an iPhone with Touch ID instead of Face ID (iPhone 8 or prior), instead of swiping down from the top-right, swipe up from the bottom-center.

2) Click on the Portrait Orientation Lock icon so that it is no longer highlighted and it says "Portrait Orientation Lock: Off".

If you turn the phone sideways and the screen stays the same, your Portrait Orientation Lock is likely on.
For iPhone 10 and above, swipe down from the top-right to access your Control Center.
When the "Portrait Orientation Lock" button is no longer highlighted, you have unlocked Portrait Orientation.