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  • PAVE OpenAPI Overview
  • How PAVE Works
    • Capture Link
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  • INTEGRATIONS
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      • Authentication
        • Generate Access Token
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        • POST Create Session
        • GET Session Data
        • GET Session Photos
        • GET Session Notes
        • GET Session Results
        • PUT Update Session
        • DELETE Session
      • Webhooks
        • GET All Callbacks
        • GET View a Callback
        • POST Create New Callback
        • PUT Update a Callback
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    • Account Optional Add-ons
      • Capture Only Theme (CAPT)
        • Skip Pictures
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  • MANAGING YOUR ACCOUNT
    • Your Guide to PAVE's Account and Enterprise Dashboards
  • Hotspots
    • PAVE Hotspots API
    • Activating PAVE Hotspots
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      • Authentication
        • Generate Access Token
      • Sessions
        • POST Create Session
        • POST Upload Photos
        • GET Results
  • OTHER RESOURCES
    • PAVE Capture Troubleshooting Guide
      • iPhone (iOS) Issues
        • Does my mobile phone work with PAVE?
        • Can't Access Camera - Incorrect Web Browser Usage
        • Can't Access Camera - Camera Permission Not Enabled
        • Camera Screen is Locked and won't Rotate
        • Inspection Get's Stuck
        • Inspection Won't Begin or Complete
        • Getting Back to an In-Progress Inspection
        • Why do I keep getting asked to retake pictures?
      • Android Phone Issues
        • Does my mobile phone work with PAVE?
        • Can't Access Camera - Incorrect Web Browser Usage
        • Can't Access Camera - Camera Permission Not Enabled
        • Camera Screen is Locked and won't Rotate
        • Inspection Gets Stuck
        • Inspection Won't Begin or Complete
        • Getting Back to an In-Progress Inspection
        • Why do I keep getting asked to retake pictures?
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On this page
  • Problem
  • Capture won't advance or I get a black screen after each picture and have to start over.
  • Cause
  • It's possible that your website browser history (cache) needs to be cleared.
  • Solution
  • 1) Click on the Chrome Icon from your Home Screen
  • 2) Tap the vertical three-dot icon at the top right, to open a dropdown menu.
  • 3) Tap History, then Clear browsing data.
  • 4) Select the Advanced Tab. Select Cached images and files. Click “CLEAR DATA”
  1. OTHER RESOURCES
  2. PAVE Capture Troubleshooting Guide
  3. Android Phone Issues

Inspection Gets Stuck

PreviousCamera Screen is Locked and won't RotateNextInspection Won't Begin or Complete

Last updated 2 years ago

Problem

Capture won't advance or I get a black screen after each picture and have to start over.

Cause

It's possible that your website browser history (cache) needs to be cleared.

Solution

1) Click on the Chrome Icon from your Home Screen

2) Tap the vertical three-dot icon at the top right, to open a dropdown menu.

3) Tap History, then Clear browsing data.

4) Select the Advanced Tab. Select Cached images and files. Click “CLEAR DATA”

Select "Chrome"